WashU IT Engineers were able to resolve an Active Directory issue affecting RIS Compute. RIS support will continue to work with the vendor on further corrective actions, but the major incident will be marked resolved. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Jan 17, 2026 - 01:14 CST
Update
WashU IT is investigating an issue with the RIS Compute 2 platform's storage system. Some users may be unable to access their jobs due to a permissions issue. Technical teams working with the vendor have resolved some of the root cause issues with active directory and are now troubleshooting user permissions.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 17, 2026 - 00:06 CST
Investigating
WashU IT is investigating an issue with the RIS Compute 2 platform's storage system. Some users may be unable to access their jobs due to a permissions issue. Technical teams have opened a support case with the vendor.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 16, 2026 - 23:10 CST
This incident affected: Research (Research Compute).