Intermittent Service Outage: Tableau

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue with Tableau.
Posted Apr 23, 2025 - 13:23 CDT

Monitoring

WashU IT has introduced a possible fix for the issue.

Teams are continuing to monitoring the service.
Posted Apr 23, 2025 - 11:58 CDT

Investigating

WashU IT is investigating aware of an issue with Tableau causing intermittent issues.

Teams are working with the vendor to resolve the issue.
Posted Apr 23, 2025 - 11:22 CDT
This incident affected: University Websites (WashU IT Hosted Websites).