Partial Service Outage: Epic Via Wifi

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 08:15 CST

Investigating

WashU IT has received reports of an issue affecting a subset of Epic users on WiFi.

Users are able to connect to VPN as a workaround.

Teams are working to investigate the issue.
Posted Dec 16, 2025 - 07:48 CST
This incident affected: Clinical Applications (EPIC).