WashU IT Engineers worked with the vendor to resolve the issue affecting IDM provisioning. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Oct 07, 2025 - 09:23 CDT
Update
WashU IT is investigating an issue with IDM provisioning, affecting updates to user accounts and creation of new accounts. Provisioning is occurring, but on a delayed basis. Technical teams are monitoring the environment and waiting for the vendor to complete their analysis of our technical data. Next update will be ~10:30am on Tuesday, 10/7/25.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 06, 2025 - 17:19 CDT
Update
WashU IT is investigating an issue with IDM provisioning, affecting updates to user accounts and creation of new accounts. Provisioning is occurring, but on a delayed basis. Technical teams continue to investigate the issue internally and are waiting for assistance from the vendor.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 06, 2025 - 16:25 CDT
Update
WashU IT is investigating an issue with IDM provisioning, affecting updates to user accounts and creation of new accounts. Provisioning is occurring, but on a delayed basis. Technical teams are still working with Infoblox TAC for assistance and have continued internally investigating.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 06, 2025 - 15:06 CDT
Update
WashU IT is investigating an issue with IDM provisioning, affecting updates to user accounts and creation of new accounts. Provisioning is occurring, but on a delayed basis. Technical teams have opened a support case with Infoblox TAC for additional assistance.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 06, 2025 - 13:29 CDT
Investigating
WashU IT is investigating an issue with IDM provisioning, affecting updates to user accounts and creation of new accounts. Provisioning is occurring, but on a delayed basis.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 06, 2025 - 11:59 CDT
This incident affected: Security (Identity Management System (IDM Wustl Key)).