BJC Service Outage: Intermittent Network Connectivity

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 08:01 CDT

Investigating

BJC is investigating issues with ZScaler which is causing intermittent network connectivity for various applications and devices. WashU users will generally not be affected as our PC's and users route out through WashU's proxy systems.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 12, 2026 - 16:17 CDT
This incident affected: BJC Devices and Services (BJC Network Connectivity).