Service Outage: Student BearBucks Accounts Unavailable (Atrium)

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue affecting student BearBucks accounts. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Oct 01, 2025 - 19:25 CDT

Identified

Washington University IT has identified an issue affecting Atrium (BearBucks). Some students are unable to use BearBucks. A fix has been implemented and data is being reprocessed to restore access to the affected users. Current estimated time of restoration is approximately 7pm.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 01, 2025 - 17:07 CDT

Monitoring

Restoration is still underway and teams are monitoring progress.
Posted Oct 01, 2025 - 16:40 CDT

Identified

Washington University IT has identified an issue affecting Atrium (BearBucks). Some students, faculty, and staff are unable to use BearBucks.

A fix has been implemented, resolution is estimated at 1 hour (5:00 PM). Teams are monitoring restoration.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 01, 2025 - 15:55 CDT
This incident affected: Administrative & Enterprise Systems (Bear Bucks).