Service Outage: Extended Learning Instance Not Loading Properly

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue affecting the extended learning site. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 14, 2025 - 19:56 CDT

Investigating

WashU IT is investigating an issue with an instance of Instructure for non-WashU students taking non-credit courses. The URL (wustl-catalog.instructure.com) behavior seems to have changed some time in the past day or two, adding an additional string of characters to the end of the link and causing it not to load properly. Technical teams have opened a support case with the vendor.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 14, 2025 - 19:26 CDT
This incident affected: Teaching & Learning (Canvas).