Service Outage - Low Severity: Saviynt Delayed Processing

Incident Report for Washington University - IT

Update

WashU IT is investigating an issue with delayed processing in Saviynt which may be affecting the processing of account changes and updates. The vendor has been working with AWS to try and identify the root cause of the issue. In the meantime, technical teams will be testing some configuration changes for a potential workaround.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 09, 2026 - 17:34 CDT

Update

WashU IT is investigating an issue with delayed processing in Saviynt due which may be affecting the processing of account changes and updates. Technical teams continue to work with the vendor to troubleshoot the issue and identify the root cause.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 06, 2026 - 15:24 CST

Update

WashU IT is investigating an issue with delayed processing in Saviynt due which may be delaying the processing of account changes and updates. Technical teams are working with the vendor to identify the source of the intermittent connectivity issues affecting Saviynt, and there is a call with the vendor scheduled for Friday afternoon.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 05, 2026 - 16:47 CST

Investigating

WashU IT is investigating an issue with delayed processing in Saviynt due to intermittent connectivity issues. While there is no direct user impact at this time, data for things like account changes (including self-service), new accounts and group membership may not be processed in the normal time frame.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 05, 2026 - 13:39 CST
This incident affects: Administrative & Enterprise Systems (Vended Applications).