Service Degradation to Single Sign On Authentication

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue with authentication.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 02, 2025 - 21:21 CST

Investigating

WashU IT is investigating an issue with Single Sign on Authentication. Services that rely on Single Sign on Authentication may be intermittently unavailable.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Nov 02, 2025 - 20:37 CST
This incident affected: Communications & Collaboration (Email, Office 365, Microsoft Teams, WUSTL Connect).