WashU IT Engineers have resolved the Sam Fox School Plotter printing issues with the latest version of PrintDeploy on IOS v26. Since the affected population is unmanaged devices, resolution consisted of an email notification advising affected users to revert to a functional version of PrintDeploy. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted May 01, 2026 - 14:31 CDT
Investigating
WashU IT is investigating an issue with printing to plotters from Apple devices. The details of the printing issues depend on the versions of IOS and PrintDeploy.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 01, 2026 - 13:41 CDT
This incident affected: Computing and Printing (PaperCut Printing).