Service Outage: Network Connectivity Lost between Data Warehouse and RMS data

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved Data Warehouse - RMS data connectivity issue by rolling back a network change. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Mar 10, 2026 - 10:53 CDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 10:51 CDT

Investigating

WashU IT is investigating an issue in which the Data Warehouse lost connectivity with RMS data hosted by InfoEd. Overnight processing was unable to load RMS data, resulting in stale data in the Data Warehouse.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 10, 2026 - 10:51 CDT
This incident affected: Research (RMS (Research Management System)).