BJC P1 - Temperature Tag Readings Delayed @ Multiple Locations

Incident Report for Washington University - IT

Resolved

BJC IT Engineers have resolved the issue affecting temperature tags. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 11, 2025 - 16:41 CDT

Investigating

WashU and BJC IT are aware that Securitas (Stanley) tags are experiencing intermittent delays. Readings are delayed approximately 45 - 60 minutes. Users might see an ‘asset not communicating’ message or data may appear gray for working offline.. As of 1030, it appears both academic and community locations are impacted.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 11, 2025 - 10:39 CDT
This incident affected: BJC Devices and Services (BJC Clinical Applications).