Service Outage - High Severity: Fmd.wustl.edu

Incident Report for Washington University - IT

Resolved

WashU and BJC IT Engineers have resolved the issue affecting fmd.wustl.edu. The issue was identified as a resource issue on some authentication servers. Rebooting the servers resolved the issue. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 07, 2025 - 14:48 CST

Update

WashU IT and BJC IT are investigating reports that users are unable to log in to fmd.wustl.edu, or are getting error messages or slow performance. The issue is believed to be related to SSL authentication on a URL redirect. Users may be able to connect more successfully by using https://wuapps.wustl.edu/ in place of any previous links. Technical teams continue to troubleshoot the issue and have a support ticket open with one of our vendors for additional assistance.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 07, 2025 - 12:39 CST

Update

WashU IT and BJC IT are investigating reports that users are unable to log in to fmd.wustl.edu, or are getting error messages or slow performance. The issue is believed to be related to SSL authentication on a URL redirect. Users may be able to connect more successfully by using https://wuapps.wustl.edu/ in place of any previous links. Technical teams continue to troubleshoot the issue and have a support ticket open with one of our vendors for additional assistance.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 07, 2025 - 11:19 CST

Update

WashU IT and BJC IT are investigating reports that users are unable to log in to fmd.wustl.edu, or are getting error messages or slow performance. The issue is believed to be related to SSL authentication on a URL redirect. Users should start using https://wuapps.wustl.edu/ in place of any previous links, and that should allow users to connect successfully.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 07, 2025 - 10:04 CST

Investigating

WashU IT is investigating reports that users are unable to log in to fmd.wustl.edu, or are getting error messages or slow performance.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 07, 2025 - 09:04 CST
This incident affected: Clinical Applications (ECV (Enterprise Client Virtualization)).